Seiten: [1] 2 3   Nach unten
Drucken
Autor Thema: Audio Interface  (Gelesen 2991 mal)
Rauschbass
Gelehrter
***
Beiträge: 125


« am: 12. März 2018, 16:52:15 »

Hallo zusammen,

mein neuer HW-PC schluckt meine alte PCI-soundkarte nicht mehr (zudem gibts keine Treiber mehr), sodass eine Neuanschaffung unausweichlich scheint. Hier würde ich mich freuen, die Erfahrungen anderer teilen zu können, insbesondere was Latenz und Klangqualität anbelangt. Ich bin mir beispielweise unschlüssig bzw weiß nicht, ob PCIe oder USB 3 die bessere Wahl ist. Zudem muss die Karte natürlich einen MIDI-Anschluss haben.
Interessante Karten sind:

RME HDSPe AIO (+ gute Besprechnungen, - teuer, - nur ein Ausgang)
Steinberg UR44 (+ incl. Hall / dsp + rel. günstig -USB2)
ZOOM UAC 2 (+ USB3 + günstig - ??)

Wäre schön, wenn mir hier jemand weiterhelfen könnte!
LG Stephan
Gespeichert
Klassikfreund
Erleuchteter
****
Beiträge: 318



« Antworten #1 am: 12. März 2018, 18:02:14 »

Hallo Rauschbass

Das war auch mein Problem!
Das ist halt die Crux mit der ständigen Weiterentwicklung. Nichts ist mehr abwärtskompatibel.
Deshalb habe ich mir meinen neuen Rechner selber zusammengestrickt.
Grundlage war das ASUS Bord Z270K, welches noch 2 PCI Steckplätze hat. So habe ich das Problem (vorerst) nicht.

Die RME wäre mir auch wesentlich zu teuer. Dafür bekommst Du schon einen halben Rechner. Zumal die wesentlichen Qualitätsmerkmale nicht mehr in der Soundkarte, sondern in den verwendeten Lautsprechern liegen dürften.

Latenz wäre mir auch sehr wichtig, deshalb bin auch ich auf Antworten der User gespannt.
Gespeichert

Gloria eco 217 seit 2009, Hauptwerk 4.2, Sets: Trost Waltershausen, Silbermann Zöblitz, Reinhardsgrimma, Großhartmannsdorf, Rötha, Radeker und Garrels Anloo, Arp Schnitger Cappel, Rabstejn nad Strehlau, Cembalo Mietke
Abstrahlung: Infinity Kappa 8.2, RS3-220,Marantz PM 78
Kopfhörer: Sennheiser HD5
Rauschbass
Gelehrter
***
Beiträge: 125


« Antworten #2 am: 12. März 2018, 19:01:20 »

Hallo Klassikfreund,

die karten erscheinen mir für meine Ansprüche alle wahnsinnig überdimensioniert, was den Ausstattungsumfang anbelangt. Ich bräuchte nur eine gute Wandlung und eine verzögerungsfreie Ansprache; bei der Latenz soll die RME sehr gut abschneiden... Aber 620 sind halt schon eine Hausnummer  Blöd

LG Stephan
Gespeichert
Machthorn
Allwissendes Orakel
*****
Beiträge: 1485



« Antworten #3 am: 13. März 2018, 08:23:01 »

Wenn dir die Latenz wichtig ist, würde ich mich eher im Bereich PCIe umsehen. Diese hängen an einem USB-Root-Hub, welcher selbst erst am PCIe-"Bus" hängt. Wir haben also zwei kaskadierte Bus-Systeme, die jeweils erstens eigen Verarbeitungszeiten und zweitens eigene "Verteilungsmechanismen" haben. Bei einem direkt am Bus hängenden Audioadapter entfällt die zweite Ebene komplett, sodass damit prinzipiell eine niedrigere Latenz möglich ist.

Das bedeutet nicht zwangsläufig, dass alle PCIe-Adapter schneller sind als alle USB-Adapter. Die Qualität von Hardware und Treiber spielen natürlich auch eine große Rolle. Allerdings ist herstellerseitig mit gleichem Aufwand mit einem PCIe-Adapter potentiell ein besseres Ergebnis zu erzielen.
Gespeichert

Gloria Klassik 226 Trend
Jesaiah
Gelehrter
***
Beiträge: 134


« Antworten #4 am: 13. März 2018, 08:43:46 »

Ich habe - nicht in diesem Einsatzgebiet, sondern als externes USB-Audio-Interface - mit Zoom sehr gute Erfahrungen gemacht. Die Firma weiß grundsätzlich, was sie tut.

Gespeichert

"Ahoi da drin, hätten Sie vielleicht Interesse an einer Dampforgel?"

Kirche: Rodgers 588
Daheim: Selbstbau Dreher&Reinisch/Roland/Doepfer/Ahlborn
tromba
Gelehrter
***
Beiträge: 105


« Antworten #5 am: 13. März 2018, 18:24:30 »

Ich nutze seit einem Jahr die Presonus Audiobox VSL 44 , und bin damit sehr zufrieden .  Die SteinbergUR 44 hatte mich auch interessiert, aber  der Verkäufer hat mir glaubhaft versichert das Presonus die stabileren Treiber hat.

Gruß tromba
Gespeichert
Rauschbass
Gelehrter
***
Beiträge: 125


« Antworten #6 am: 20. März 2018, 18:21:21 »

So, jetzt ist mir eine vergleichsweise günstige RME fireface UC ins Netz gegangen. Laut RME Kundendienst dank der proprietären Treiber sehr stabil und in puncto Latenzen auf Augenhöhe mit den eigenen PCIe Produkten. Und dank USB und mehreren Ausgängen bleibt die Sache offen für den Wechsel und Ausbau.
Jetzt hoffe ich halt, dass mein Spieltisch bald fertig wird.... Opa
LG
Gespeichert
Jesaiah
Gelehrter
***
Beiträge: 134


« Antworten #7 am: 21. März 2018, 05:03:24 »

Bitte um Erfahrungsberichte unter Praxisbedingungen, wenn es soweit ist  Freundlich

danke
Gespeichert

"Ahoi da drin, hätten Sie vielleicht Interesse an einer Dampforgel?"

Kirche: Rodgers 588
Daheim: Selbstbau Dreher&Reinisch/Roland/Doepfer/Ahlborn
Rauschbass
Gelehrter
***
Beiträge: 125


« Antworten #8 am: 28. April 2018, 17:28:53 »

Bitte um Erfahrungsberichte unter Praxisbedingungen, wenn es soweit ist  Freundlich

danke

Hallo,
nachdem Manfred Hoffrichter einen sehr schön gearbeiteten Hauptwerkspieltisch mit drei schönen Holzmanualen und einem sehr wertigen BDO-Pedal geliefert hatte, konnte ich meine neues Hauptwerksystem mit erwähntem Fireface UC einrichten und spiele es nunmehr seit zwei Wochen.
Und - es funktioniert tadellos, ohne merkliche Verzögerung (was bei der zuvor benutzten M-Audio schon mal zu spüren war) und mit einem Klang, der sich doch merklich von der bisherigen Lösung abhebt.
Der hohe Preis des Interface hat sich also gelohnt, zumal es wirklich einfach in der Einrichtung ist, sofort funktioniert hat und aufgrund der Mehrkanaligkeit hinsichtlich zukünftigen Routings auch ausbaufähig ist.
erwähnenswert ist die Software, die ein einfaches Abmischen der Kanäle ermöglicht.
Gespeichert
Adrian
Novize
*
Beiträge: 11


« Antworten #9 am: 12. Juni 2018, 21:45:36 »

Hallo zusammen,

ich möchte hier an das Thema anknüpfen und meine Frage los werden.
Ich benutze eine PCI Aureon 7.1 Soundkarte.
Wenn ich bei GO/Audio/Midi/Sound Output State abfrage, bekomme ich eine Meldung:

"Windows WASAPI (PA): Lautsprecher (TerraTec Aureon 7.1 PCI): 73ms"

Ich empfinde die Verzögerung zwischen dem Betätigen der Taste und dem Klang in meinen Kopfhörer als sehr groß und störend. Ich gehe davon aus, dass das in der Latenz von 73ms ausgedrückt ist, oder?

Wie kann ich das verbessern? Gibt es irgendwelche Einstellungen?
Leider weiß ich nicht wo ich einsetzen/anfangen soll...
(Den Treiber habe ich schon, nach dem Lesen der Beiträge in diesem Forum, auf WASAPI umgestellt. Mein Rechner hat 8 Gb Arbeitsspeicher)


Gespeichert
Seiten: [1] 2 3   Nach oben
Drucken
 
Gehe zu: