Seiten: [1]   Nach unten
Drucken
Autor Thema: MIDI an DO  (Gelesen 430 mal)
Annenstube
Gast
« am: 08. November 2017, 20:26:37 »

http://sakralorgel.forumprofi.de/index.php?topic=2439.msg35883#msg35883

Ich hatte im obigen Thema schon mal mein Probleme mit dem MIDI angerissen, die eben zitierte Antwort war auch durchaus hilfreich, dass der MIDI-OUT des Interface-Kabels an den MIDI-IN der Orgel muss. Damit ist es jetzt zumindest möglich, einen fertigen MIDI-Track abzuspielen. Am Eingang aber nach wie vor, trotz den eingeschalteten Druckschaltern der Content für jedes Werk, absolute Funkstille.
Die Sache wird allerdings mysteriös, da wir noch eine 2. Digitalorgel im Haus haben, eine Ahlborn 227, Interfacekabel ausprobiert, exakt der gleiche Effekt. Abspielen geht, am MIDI-Eingang aber Funkstille.
Ich glaube, ich habe da einen sehr grundsätzlichen Denkfehler.  Verschwörung
Am Digitalpiano zuhause stecke ich die Kabel rein, das Interface blinkt fröhlich in Rot und die Software schreibt brav jeden Käse mit, den ich spiele. Warum geht das mit der Orgel nicht ?
Fragt sich
Anne
Gespeichert
trompetendulzian
Gelehrter
***
Beiträge: 149


« Antworten #1 am: 09. November 2017, 22:34:25 »

Hallo Anne,

an der Orgel sollte es prinzipiell genauso funktionieren wie zu Hause am Digitalpiano. Es kann aber zum Beispiel sein, dass die Orgel auf einem anderen Kanal sendet als dein Digitalpiano und deine Sequencer-Software das erst beigebracht bekommen möchte.
Wie in dem zitierten Thread erwähnt, würde ich dir empfehlen, auf deinem PC ein MIDI-Testprogramm zu installieren, damit du schauen kannst, ob überhaupt ein MIDI-Befehl von der Orgel am Interface ankommt und auf welchen Kanälen die Orgel sendet. Ich habe schon einmal bei einer ähnlichen Fragestellung das Programm MIDI-OX verwendet, das du hier herunterladen kannst. Wenn ich mich richtig erinnere, wurde das an anderer Stelle im Forum empfohlen, jedoch kann ich den Beitrag nicht mehr finden.
Wenn du mehrere MIDI-Anschlüsse an der Orgel hast, hilft es vielleicht, das Kabel umzustecken, vielleicht gibt es aber auch im Orgelmenü (falls vorhanden) ein MIDI-Untermenü, in dem eine Umkonfiguration vorgenommen wurde, die zu deinen aktuellen Problemen führt. Ich kenne mich in dieser Beziehung leider weder mit Content- noch mit Ahlborn-Orgeln aus.
Letzten Endes habe ich auch schon gehört, dass manche MIDI-Interfaces aus unbestimmbaren Gründen einfach nicht mit jedem Instrument zusammenarbeiten möchten.

Viel Erfolg und viele Grüße
Trompetendulzian
Gespeichert
trompetendulzian
Gelehrter
***
Beiträge: 149


« Antworten #2 am: 11. November 2017, 17:20:13 »

Hallo Anne,

Danke für Deine Antwort, die Kanäle, auf denen die Orgel sendet, sind im Handbuch spezifiziert, die entsprechende Einstellung in der DAW brachte kein Ergebnis.
welche DAW verwendest du?
Wenn ich mein Interface zuhause anschließe, fängt es, ohne das jemand etwas spielt, an, mit einer LED fröhlich rot zu blinken, bei den beiden Orgeln bleibt die LED dunkel. Da brauche ich schon eigentlich keinen MIDI-Monitor mehr, um festzustellen, dass die Leitung tot ist.
Ich habe das gerade einmal an meiner Orgel (Gloria Concerto 234) durchgespielt und bin folgendermaßen vorgegangen:
1.) MIDI-Adapter an den PC angeschlossen und bei ausgeschalteter Orgel an die Orgel angeschlossen. Bei dem Verbinden mit dem PC leuchtet bei meinem MIDI-Adapter (LOGILINK USB to MIDI Adapter) eine grüne LED.
2.) Orgel eingeschaltet. Beim Einschalten blitzt einmal kurz eine rote LED am MIDI-Adapter auf.
3.) Nach dem Hochfahren der Orgel MIDI HW aktiviert. Die rote LED am MIDI-Adapter bleibt dunkel.
4.) Ein paar Töne gespielt. Die rote LED ist nur aktiv, wenn ich eine Taste drücke (oder eine Registerwippe, einen Setzerknopf oder Schweller betätige), also tatsächlich MIDI-Befehle übertragen werden.
Aus dieser Beobachtung würde ich schließen, dass dein Digitalpiano möglicherweise direkt ab dem Einschalten MIDI-Signale (welcher Art auch immer) sendet, die Orgel sich aber an der Stelle einfach anders verhält.

Ich würde es an deiner Stelle einfach noch einmal mit dem aktuellen Interface wie oben beschrieben versuchen und dabei darauf achten, ob die LED aktiviert wird, wenn du eine MIDI-Aktion an der Orgel ausführst.
Wenn das nicht zum Ziel führt, würde ich an deiner Stelle beim Service des oder der Orgellieferanten nachfragen, ob dir dieser ein garantiert kompatibles MIDI-Interface empfehlen kann.

Viele Grüße
Trompetendulzian
Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu: