Seiten: [1]   Nach unten
Drucken
Autor Thema: Probleme mit Hauptwerk Fußschweller/Walzenfunktion  (Gelesen 179 mal)
schweiky
Novize
*
Beiträge: 2


« am: 07. Januar 2018, 13:27:42 »

Hallo liebes Forum,

vor einiger Zeit habe ich mich hier im Forum als Frischling vorgestellt und ein Selbstbauprojekt angekündigt. Nun bin ich fast so weit, dass alles ornungsgemäß funktioniert. Auf meiner kleinen Webseite www.schweiky habe ich unter der Rubrik "Sammelsurium" ein paar Details über das Projekt veröffentlicht, unter anderem auch ein paar Abbildungen und die Schaltpläne. Nun brauche ich aber doch die Unterstützung von den hoffentlich reichlich vorhandenen Hauptwerk-Cracks in diesem Forum: ich bekomme die Funktion der Fußschweller und der Crescendowalze nicht realisiert. Ich verwende einen MIDI-Koppler von midi-hardware (Roman Sowa) mit 3 Analogeingängen, die von der Steuerelektronik mit von der Stellung der Schwellerpedale abhängigen Potenzialen (0...5V) versorgt werden. Funktioniert alles - auch die Konfiguration in HW stimmt, denn in der Darstellung des Scotts Rieger Spieltisches bewegen sich die Pedale korrekt hoch und runter. Aber weder die Lautstärke von Echowerk/Schwellwerk noch die Registrierung über der Walze ändern sich. Nun meine Bitte: hat jemand einen Tip für mich, was ich evt. bei der Konfiguration falsch gemacht haben könnte?

Einen schönen Sonntag wünscht  Andreas
Gespeichert
Jesaiah
Adept
**
Beiträge: 45


« Antworten #1 am: 09. Januar 2018, 19:57:54 »

Also meine Hauptwerkzeit ist schon etwas her, aber ich meine mich zu erinnern, dass man die Schweller- und Crescendofunktion in den preferences definieren muss, oder? D.h. angeben, auf welchen Audiooutput sich die Regelung der Lautstärke beziehen muss bzw. welche walzenstellung welchen Registern entspricht ...

Gespeichert

"Ahoi da drin, hätten Sie vielleicht Interesse an einer Dampforgel?"

Kirche: Rodgers 588
Daheim: Selbstbau Dreher&Reinisch/Roland/Doepfer/Ahlborn
Seiten: [1]   Nach oben
Drucken
 
Gehe zu: